Nuevo bloqueo del plugin de Java

14 agosto, 2012 17:58 por

La actualización del mes de junio del Java Development Kit (JDK) y Java Runtime Environment (JRE) incluye un patch para corregir una vulnerabilidad crítica que permite la ejecución de código en los computadores de los usuarios de Firefox.

Esta vulnerabilidad, presente en versiones anteriores del JDK y JRE, está siendo explotada activamente, y presenta un riesgo potencial para sus usuarios. Para mitigar el riesgo, Mozilla ha agregado las versiones afectadas del plugin de Java (versión 6 actualización 32 y anteriores, y version 7 actualización 4 y anteriores) a la lista de bloqueo del Firefox.

Mozilla recomienda a todos los usuarios de Java que actualicen a la última versión lo más pronto posible.

La versiones afectadas serán deshabilitadas a menos que el usuario elija mantenerlas habilitadas cuando se le notifique del bloqueo. Si el bloqueo es aplicado accidentalmente, el plugin se puede habilitar nuevamente en el Administrador de Complementos, en el panel de Plugins.

Las versiones actuales del JRE para Windows y Linux están disponibles en java.com. Los usuarios de Mac OS X pueden actualizarse utilizando la utilidad de actualización de software del sistema operativo.

The following two tabs change content below.

jorgev

AMO Product Manager at Mozilla
Jorge trabaja para el equipo de complementos de Mozilla, y se dedica a Mozilla Hispano y Mozilla Costa Rica en su tiempo libre. Actualmente está encargado del blog de Mozilla Hispano Labs.

Compartir artículo:

cc-by-sa