No puedo ejecutar firefox 4

Foro de ayuda del navegador Mozilla Firefox

No puedo ejecutar firefox 4

Notapor vittatus » Mar May 03, 2011 02:45

Luego de bajar firefox 4 lo ejecute, pero me salto un mensaje diciendo "file is corrupt", ya lo baje dos veces y siempre me aparece lo mismo, que puedo hacer?
Mil Gracias!!
vittatus
 
Inició este tema
  • Windows 7 Firefox

Re: No puedo ejecutar firefox 4

Notapor noctuido » Mar May 03, 2011 09:16

Realiza el proceso básico de detección de problemas paso a paso, si en uno de esos puntos se te resuelve el problema, nos lo comentas.



Saludos. :)
Recopilatorio de trucos y soluciones en la documentación del portal y en la web de Support Mozilla.

Perfil de colaborador
Avatar de Usuario
noctuido
Tiranosaurio
Tiranosaurio
 
Mensajes: 3446
Registrado: Vie Sep 21, 2007 17:05
  • Linux Firefox


Volver a Mozilla Firefox



¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 5 invitados

Herramientas

Usuario

Comprueba tus plugins

Plugins

¿Qué es un plugin? ¿Por qué debo mantenerlos actualizados? Responde a estas preguntas e inicia una verificación instantánea para comprobar su actualización.

Más información »

Ayúdanos a ayudar

Este foro está formado por voluntarios, cualquiera puede ayudar sin conocimientos previos.

Descubre lo fácil que es »

cc-by-sa