Error: Firefox no puede modificar el archivo necesario

Foro de ayuda del navegador Mozilla Firefox

Error: Firefox no puede modificar el archivo necesario

Notapor NobTetsujin » Vie Abr 29, 2011 18:28

Hola,

Recientemente estoy recibiendo el siguiente error cuando trato de instalar un complemento: "El complemento X no puede ser instalado porque Firefox no puede modificar el archivo necesario". Me ha sucedido, por ejemplo, con AutoPager y TinyEye, y estoy usando Firefox 4 en Windows XP. He estado buscando por los foros y la ayuda sin éxito, así que agradecería cualquier ayuda que me pudiérais aportar.

Un saludo.
NobTetsujin
 
Inició este tema
  • Windows XP Firefox

Re: Error: Firefox no puede modificar el archivo necesario

Notapor chuzo » Dom May 01, 2011 20:00

El problema te ocurre con cualquier complemento que quieres instalar o con alguno sí puedes?

Estás ejecutando el programa como usuario administrador?

Saludos
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla
chuzo
Tiranosaurio
Tiranosaurio
 
Mensajes: 5056
Registrado: Jue Sep 06, 2007 22:37
Ubicación: En un lugar de la Mancha ...
  • Windows XP Firefox


Volver a Mozilla Firefox



¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 5 invitados

Herramientas

Usuario

Comprueba tus plugins

Plugins

¿Qué es un plugin? ¿Por qué debo mantenerlos actualizados? Responde a estas preguntas e inicia una verificación instantánea para comprobar su actualización.

Más información »

Ayúdanos a ayudar

Este foro está formado por voluntarios, cualquiera puede ayudar sin conocimientos previos.

Descubre lo fácil que es »

cc-by-sa